Search found 43 matches

by gtdalsanto
Thu Sep 24, 2009 2:52 pm
Forum: Technical / Scripting
Topic: Dialog box clearing Desktop Shortcuts
Replies: 7
Views: 8079

Dialog box clearing Desktop Shortcuts

Not sure if this is a Window XP issue or a Macro Scheduler Dialog problem. I have narrowed it down to the following. If the "Show Desktop" Quick Launch is pressed or the "Show the Desktop" is selected from the different places it can be selected, and then I run a compiled dialog box from Macro Sched...
by gtdalsanto
Fri Jun 05, 2009 5:54 pm
Forum: Technical / Scripting
Topic: WaitScreenImage fails to work in compiled version
Replies: 8
Views: 6142

I still have the problem, and can only get the compiled macro scheduler version of 10.1.21 to work with no problems. What I did do was re-installed XP with office, etc, (I have a clean image, and did a restore) and the 11.X version now works. So something in my old image is causing this functionalit...
by gtdalsanto
Mon Mar 02, 2009 9:48 pm
Forum: Technical / Scripting
Topic: WaitScreenImage fails to work in compiled version
Replies: 8
Views: 6142

It happens that I duplicated the problem by creating a script that captures the original baseline, then uses the image that was created by the screencapture command to return the co-ordinates with the findimagepos> command. So this script eliminates a resolution issues, font issues, baseline being c...
by gtdalsanto
Fri Feb 27, 2009 7:35 pm
Forum: Technical / Scripting
Topic: WaitScreenImage fails to work in compiled version
Replies: 8
Views: 6142

WaitScreenImage fails to work in compiled version

I am using V11.1.04, and am having problems with the WaitScreenImage and FindImagePos not detecting valid images on the screen only on the compiled version of the script. I have been using these commands since they came out. When compiling the script with 10.1.21, it works fine. So I have narrowed i...
by gtdalsanto
Tue Feb 03, 2009 3:02 pm
Forum: Technical / Scripting
Topic: MS Option "Backup on Save" no longer works in V11.
Replies: 1
Views: 1673

MS Option "Backup on Save" no longer works in V11.

Since loading the new MS V11.x, I have found that the option of "Backup on Save" no longer works properly. If I do not use the Macro Schedule Console/script manager (i.e. open up the script.scp via a right-mouse click...edit, the file opens up in the macro scheduler editor like it always has in past...
by gtdalsanto
Mon Jan 12, 2009 3:54 pm
Forum: Technical / Scripting
Topic: Clipboard being disabled after WaitScreenText command on V11
Replies: 2
Views: 3219

This problem has been corrected in version 11.1
by gtdalsanto
Thu Dec 04, 2008 6:56 pm
Forum: Technical / Scripting
Topic: Clipboard being disabled after WaitScreenText command on V11
Replies: 2
Views: 3219

Clipboard being disabled after WaitScreenText command on V11

I have just upgraded to version 11, and have tried to run one of my scripts that worked under v10.1.17, and have found that the clipboard command gets disabled after a WaitScreenText command gets issued. My problem has occurred with a web page, so I tried with another application such as notepad, an...
by gtdalsanto
Mon May 19, 2008 5:46 pm
Forum: Technical / Scripting
Topic: WaitScreenText causing Clipboard Copy Ctrl-C to not work
Replies: 7
Views: 5098

thanks JRL. My problems went away with the new release (10.1.15).

All is well again.
by gtdalsanto
Mon May 19, 2008 5:41 pm
Forum: Technical / Scripting
Topic: WaitScreenText causing Clipboard Copy Ctrl-C to not work
Replies: 7
Views: 5098

Well, my last item...loading the free trial and executing the script corrected all my issues. I ended up downloading 10.1.15 (released today) and it corrects my issue also. All I can think of is possibly there was an issue in 10.1.02, or the copy I had was corrupt. Either way, It works fine... Thank...
by gtdalsanto
Mon May 19, 2008 5:22 pm
Forum: Technical / Scripting
Topic: WaitScreenText causing Clipboard Copy Ctrl-C to not work
Replies: 7
Views: 5098

I added the release, and added some wait's between them, and still get the same problem. I then changed the script to output Result2 to a messagemodal box. I compiled it, and ran it on another machine, and got the same results. Result2 is only a space, where Result1 prior to the WaitScreenText has t...
by gtdalsanto
Mon May 19, 2008 4:48 pm
Forum: Technical / Scripting
Topic: WaitScreenText causing Clipboard Copy Ctrl-C to not work
Replies: 7
Views: 5098

Yes, I am using 10.1.02. I tried un-installing it, re-installing it, and I still have the same problem. I am running on Microsoft XP Pro, 2GB Ram with IE7 and all the latest patches. If I set up a breakpoint after I try to copy the page again to result2, close the page, re-open it, then do the ctrl-...
by gtdalsanto
Sun May 18, 2008 4:32 am
Forum: Technical / Scripting
Topic: WaitScreenText causing Clipboard Copy Ctrl-C to not work
Replies: 7
Views: 5098

WaitScreenText causing Clipboard Copy Ctrl-C to not work

I seem to have found a problem that occurs after using the WaitScreenText command. Using it to find text on a web page has worked very well. However, after I have executed it, I have noticed that trying to copy text from a screen to the clipboard using the keyboard commands 'ctrl-a' (select all) fol...
by gtdalsanto
Fri Mar 28, 2008 4:40 pm
Forum: Technical / Scripting
Topic: ScreenCapture Cmd vs Image Capture Tool with FindImagePos
Replies: 3
Views: 4673

ScreenCapture Cmd vs Image Capture Tool with FindImagePos

I have a script that when it executes at run time, it goes out and performs screencaptures on all the labels/objects when the screen originally comes up. It does this for all the labels I need to find the position using the findimagepos command. I do this to correct for different video cards that th...
by gtdalsanto
Wed Dec 19, 2007 3:38 am
Forum: Technical / Scripting
Topic: Dialog Label will not display in Tab/RadioGroup
Replies: 7
Views: 5053

Thanks for the workaround. Possibly this could be an enhancement down the road in the dialog designer to allow labels to be displayed in a radiogroup box.
by gtdalsanto
Mon Dec 17, 2007 11:42 pm
Forum: Technical / Scripting
Topic: Dialog Label will not display in Tab/RadioGroup
Replies: 7
Views: 5053

Dialog Label will not display in Tab/RadioGroup

I am probably trying to make the Dialog Designer to do something it was not designed to do. But I have been able to do it in other VBA applications using the VB Forms in MS Access and was hoping this functionality would work here in the dialog designer also. What I am trying to do is have a Dialog b...
Sign up to our newsletter for free automation tips, tricks & discounts