Search found 689 matches

by kpassaur
Wed May 13, 2020 10:01 am
Forum: Technical / Scripting
Topic: Compiled version failing
Replies: 4
Views: 615

Re: Compiled version failing

Yes, I sign them. It just kills me to pay for what is really nothing - year after year to prove I am still me.
by kpassaur
Tue May 12, 2020 12:55 pm
Forum: Technical / Scripting
Topic: Script fails in ver 15 but works in 14
Replies: 7
Views: 691

Re: Script fails in ver 15 but works in 14

Thank you, but I got it to work on one machine so it is not a MS error. For troubleshooting what I did was use FileZilla and when it logged in I saw what it was using for settings and specified them in MS. That was one machine; I still had errors on others. I ended up recompiling everything and upda...
by kpassaur
Mon May 11, 2020 3:24 pm
Forum: Technical / Scripting
Topic: Script fails in ver 15 but works in 14
Replies: 7
Views: 691

Re: Script fails in ver 15 but works in 14

I'm still having issues. I can't get it to work on port 921. I have opened the port and I have tried every option. Is there anyway i could privately send you the settings and script and have you take a look.
by kpassaur
Fri May 08, 2020 11:37 am
Forum: Technical / Scripting
Topic: Compiled version failing
Replies: 4
Views: 615

Re: Compiled version failing

Security settings in Windows now require you to all what you compile to go through the windows firewall.
by kpassaur
Fri May 08, 2020 11:35 am
Forum: Technical / Scripting
Topic: Script fails in ver 15 but works in 14
Replies: 7
Views: 691

Re: Script fails in ver 15 but works in 14

Got it, with ver 15 you have to specifically go into windows firewall and allow it. You didn't have to do that with ver 14.
by kpassaur
Fri May 08, 2020 10:43 am
Forum: Technical / Scripting
Topic: Script fails in ver 15 but works in 14
Replies: 7
Views: 691

Re: Script fails in ver 15 but works in 14 - example

Example of failing script. Keep in mind this works in ver 14 but fails when compiled - it used to work when compiled but not anymore. It does not work in ver 15 compiled or not. To test it you need a folder c:\temp. There are no files in the folder so it will return a message box saying "Success" an...
by kpassaur
Thu May 07, 2020 7:38 pm
Forum: Scripts and Tips
Topic: Open script in editor
Replies: 6
Views: 827

Re: Open script in editor

Many thanks, now it opens in the editor just the way I wanted.
by kpassaur
Thu May 07, 2020 7:15 pm
Forum: Scripts and Tips
Topic: Open script in editor
Replies: 6
Views: 827

Re: Open script in editor

I already do that. I am trying to make it so I right click on a script and from the drop down I select "Open With" and have it open in the editor. Currently it runs it, before I updated to ver 15 I could do it.
by kpassaur
Thu May 07, 2020 2:48 pm
Forum: Scripts and Tips
Topic: Open script in editor
Replies: 6
Views: 827

Open script in editor

In the past I was able to right click on a script and then open it in the editor. I installed ver 15 and it runs the script when I choose open with. I forgot how I changed it to open in the editor does anyone know. I searched the forum for +editor +open +right +click but no luck
by kpassaur
Thu May 07, 2020 2:01 pm
Forum: Technical / Scripting
Topic: Script fails in ver 15 but works in 14
Replies: 7
Views: 691

Script fails in ver 15 but works in 14

I am having trouble getting a compiled script to work that uses ftp. I posted it looking for help. In trying to get it to work I upgraded my version of MS, it does not work in ver 15 but does in ver 14. In trouble shooing I have reduced it to just compiling 2 lines the get and result so it is not so...
by kpassaur
Thu May 07, 2020 10:42 am
Forum: Technical / Scripting
Topic: Compiled version failing
Replies: 4
Views: 615

Compiled version failing

I have a script that ftp files and the compiled version fails. First off I have checked and the open source files are being copied into the directory with the compiled file so that is not it. I have checked and the ones in MS do not seem to be the latest so I tried later versions as well (that did n...
by kpassaur
Sat Apr 25, 2020 12:00 pm
Forum: Technical / Scripting
Topic: HTTPRequest> issue just started
Replies: 2
Views: 481

Re: HTTPRequest> issue just started

You are right, I ended up checking every setting and I now have to set the version of TLS.
by kpassaur
Wed Apr 22, 2020 8:45 pm
Forum: Technical / Scripting
Topic: HTTPRequest> issue just started
Replies: 2
Views: 481

HTTPRequest> issue just started

I have some code that I have been using for 2 years with no issues. The code does a HTTPRequest> that does a lookup in a database. I can't post the code as it contains personal financial records. The line works in a browser but not in MS and it used to. Now it fails with a Socket Error # 10054 Conne...
by kpassaur
Tue Apr 07, 2020 5:15 pm
Forum: Technical / Scripting
Topic: email not going to server address
Replies: 13
Views: 833

Re: email not going to server address

I got it to work - now goes to junk mail but I get it.

I tried changing the port from 3535 to 80, same thing
tried port 25 - mail failed to connect.

Changed to SSL set port to 587 and changed from address and now I am getting it. Thanks for your help
by kpassaur
Tue Apr 07, 2020 5:10 pm
Forum: Technical / Scripting
Topic: email not going to server address
Replies: 13
Views: 833

Re: email not going to server address

Yes both are the same and that seems to be the issue.
Sign up to our newsletter for free automation tips, tricks & discounts